Hola Jesús Herrera, respondiendo a tu pregunta; no tengo hostpot configurado. Uso QoS estático y dinámico pero aún desactivándolos no me entrega el caché, más si veo el retorno del proxy. Saludos.
Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.
Menú Mostrar Mensajes
/ip firewall mangle
add action=jump chain=forward connection-mark=no-mark jump-target=conmark
add action=jump chain=forward connection-mark=!no-mark jump-target=pktmark
add action=mark-connection chain=conmark comment=Email out-interface=pppoe-wan dst-port=25,26,109,110,143,220,465,587,993,995,2095,2096 new-connection-mark=cm_email protocol=tcp
add action=return chain=conmark
add action=mark-packet chain=pktmark comment=e-mail connection-mark=cm_email new-packet-mark=pm_email passthrough=no
# -----------------------------------------------------------------------------
# Qos_Flows
# -----------------------------------------------------------------------------
qos_flows local-hit=0x30
qos_flows parent-hit=0x32
qos_flows disable-preserve-miss
#!/bin/bash
echo ";;;;;;;;;;;;;;;;;;;;;;;"
echo "; RaptorCache ;"
echo ";;;;;;;;;;;;;;;;;;;;;;;"
#Borrar cadenas anteriores
iptables -F
iptables -X
iptables -Z
iptables -t nat -F
#Condiciones por defecto
iptables -P INPUT ACCEPT
iptables -P OUTPUT ACCEPT
iptables -P FORWARD ACCEPT
iptables -t nat -P PREROUTING ACCEPT
iptables -t nat -P POSTROUTING ACCEPT
#Aceptamos el localhost
iptables -A INPUT -i lo -j ACCEPT
#Aceptamos la red local
iptables -A INPUT -s 172.16.3.0/26 -j ACCEPT
iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to-port 3128
echo 1 > /proc/sys/net/ipv4/ip_forward
/ip firewall filter
add action=accept chain=forward comment="Acepta RaptorCache" disabled=no src-address=10.0.1.0/30
/ip firewall mangle
add action=mark-routing chain=prerouting comment="Raptor - Mangle" disabled=no dst-port=80 in-interface=ether2-lan new-routing-mark=raptor_route passthrough=no protocol=tcp
add action=mark-connection chain=forward comment="== RAPTORCACHE ==" content="X-Cache: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes
add action=mark-packet chain=forward connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=no
add action=mark-connection chain=forward comment="==SQUID - TOS 12==" disabled=no dscp=12 new-connection-mark=squid-connection passthrough=yes
add action=mark-packet chain=forward connection-mark=squid-connection disabled=no new-packet-mark=squid-packs passthrough=yes
/ip route
add check-gateway=ping distance=1 gateway=10.0.1.2 routing-mark=raptor_route
/queue simple
add limit-at=4M/4M max-limit=4M/4M name=RAPTOR packet-marks=raptor-packs target=""
add limit-at=4M/4M max-limit=4M/4M name=SQUID packet-marks=squid-packs target=""
/ip firewall mangle
add action=mark-routing chain=prerouting comment="Raptor - Mangle" disabled=no dst-port=80 in-interface=ether2-lan new-routing-mark=raptor_route passthrough=no protocol=tcp
/ip route
add check-gateway=ping distance=1 gateway=10.0.1.2 routing-mark=raptor_route
/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect Raptorcache" disabled=yes dst-port=80 protocol=tcp src-address=!10.0.1.2 to-addresses=10.0.1.2 to-ports=3128
/ppp profile set default name="default" change-tcp-mss=no
/ip firewall mangle
add chain=forward in-interface=all-ppp protocol=tcp \
tcp-mss=1411-65535 tcp-flags=syn action=change-mss new-mss=1410 place-before=0
add chain=forward out-interface=all-ppp protocol=tcp \
tcp-mss=1411-65535 tcp-flags=syn action=change-mss new-mss=1410 place-before=1
/ip firewall mangle add chain=forward protocol=tcp in-interface=all-ppp tcp-flags=syn tcp-mss={Whatever the MTU is, subtract 40 and add 1}-65535 action=change-mss passthrough=yes new-mss={Whatever the MTU is, subtract 40}
Citares importante, por eso listo de los RegEx de algunos antivirus que tengo; pero.. sin embargo, hay muchos que faltan por hacer. Quizás algunos de ustedes tengan y puedan compartirlo :)
AntivirusKaspersky => http.*\.kaspersky\.com.*(\.bz2|\.avc|\.kdc|\.dat|\.kd1|\.klz|\.exe|\.kfb|\.dif|\.kdz|\.diffs)
AntivirusMcAfee => http.*\.mcafee\.com.*(\.exe|\.xdb|\.msi|\.zip)
AntivirusSymantec => [h|f]tt?p://[^/]*\.symantec(liveupdate)?\.com/.*\.(exe|zip|vdb|xdb)
AntivirusAvast => http://download[\d]+\.avast\.com/.*\.(def|vpaa|stamp|vpx|exe|vpu)
AntivirusAvira => http://dl[0-9]\.(avgate\.net|avira-update\.com)/.*\.(exe|dll|vdf|dat|gz|bin)
AntivirusPanda Aún FALTA
AntivirusBitDefender Aún FALTA
AntivirusTrendMicro => http://[^/]*\.trendmicro\.com/activeupdate/.*
AhnLab Aún FALTA
AntivirusAVG => http://.*\.avg\.com/.*\.(exe|bin|ctf)
AntivirusQuick Heal Aún FALTA
AntivirusClamAV Aún FALTA
AntivirusComodo Aún FALTA
AntivirusDr. Web LAún FALTA
AntivirusFrisk Aún FALTA
AntivirusF-Secure Aún FALTA
AntivirusFortinet Aún FALTA
AntivirusG Data Aún FALTA
AntivirusJiangmin Aún FALTA
AntivirusMicrosoft Aún FALTA
AntivirusNorman Aún FALTA
AntivirusRising Aún FALTA
AntivirusSophos Aún FALTA